Monthly Archives: April 2016

google api client no such file to load

Getting the following error when running annotate for my models

…/activesupport-4.2.6/lib/active_support/dependencies.rb:274:in `require’: No such file to load — google/api_client (LoadError)

Try downgrading your google-api-client to a version below 0.9, namely…

Modify your Gemfile to have this line instead of what is there now for the google api gem

gem ‘google-api-client’, ‘<0.9’